Geronimo Config & OWB 2

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Geronimo Config & OWB 2

John D. Ament
Hi all,

I'm going to raise an issue but wanted to give a heads up.  Currently, the Geronimo Config Impl only works on OWB 1.7.x.  It fails on OWB 2.0.1-SNAPSHOT, with the error at [1].

I don't think it blocks the release, but may be an issue.

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Geronimo Config & OWB 2

Mark Struberg
Txs, was able to reproduce. Will create an OWB ticket.
It has to do with InjectionPoint parsing while creating that Extension.
But I failed to reproduce it with a simple test.
Currently trying to figure what is special with our ConfigExtension.

LieGrue,
strub


> Am 29.07.2017 um 13:14 schrieb John D. Ament <[hidden email]>:
>
> Hi all,
>
> I'm going to raise an issue but wanted to give a heads up.  Currently, the Geronimo Config Impl only works on OWB 1.7.x.  It fails on OWB 2.0.1-SNAPSHOT, with the error at [1].
>
> I don't think it blocks the release, but may be an issue.
>
> [1]: https://paste.apache.org/QQbk

Loading...