GERONIMO-6603: Change the inconsistent method name.
Change the method name 'listBundles' to 'logBundles'.
The method is named "listBundles".
"listBundles" seems that the method will return a list of bundles.
Actually, this method adds the bundles into the log info.
Thus, "logBundles" should be more intuitive than "listBundles".
You can merge this pull request into a Git repository by running: