Session in one instance is interferred by another instance?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Session in one instance is interferred by another instance?

cyu021
Hi all,

I just setup two instances in multiple instances and multiple repositories way, say instance1/repo1 and instance2/repo2.
I open two tabs in browser, one loads instance1's login page, the other loads instance2's login page.  I can login either instance but not both at any given moment.  eg. Login instance1 and login instance2 then switch back to instance1's tab and click any link, now instance1's login page show up again.

Is is normal? and how to I avoid this?

Any advice is appreciated.

This is a UTF-8 formatted mail
-----------------------------------------------
James C.-C.Yu

Reply | Threaded
Open this post in threaded view
|

Re: Session in one instance is interferred by another instance?

Shawn J
it looks like a browser setting issue instead of server issue.  Are you expereiencing this issue with IE/Firefox/Chrome or just one of them ?


On Tue, Feb 19, 2013 at 5:27 PM, James Yu <[hidden email]> wrote:
Hi all,

I just setup two instances in multiple instances and multiple repositories way, say instance1/repo1 and instance2/repo2.
I open two tabs in browser, one loads instance1's login page, the other loads instance2's login page.  I can login either instance but not both at any given moment.  eg. Login instance1 and login instance2 then switch back to instance1's tab and click any link, now instance1's login page show up again.

Is is normal? and how to I avoid this?

Any advice is appreciated.

This is a UTF-8 formatted mail
-----------------------------------------------
James C.-C.Yu




--
Shawn
Reply | Threaded
Open this post in threaded view
|

Re: Session in one instance is interferred by another instance?

cyu021
It happens on both Firefox and IE.

This is a UTF-8 formatted mail
-----------------------------------------------
James C.-C.Yu


On 19 February 2013 18:59, Shawn Jiang <[hidden email]> wrote:
it looks like a browser setting issue instead of server issue.  Are you expereiencing this issue with IE/Firefox/Chrome or just one of them ?


On Tue, Feb 19, 2013 at 5:27 PM, James Yu <[hidden email]> wrote:
Hi all,

I just setup two instances in multiple instances and multiple repositories way, say instance1/repo1 and instance2/repo2.
I open two tabs in browser, one loads instance1's login page, the other loads instance2's login page.  I can login either instance but not both at any given moment.  eg. Login instance1 and login instance2 then switch back to instance1's tab and click any link, now instance1's login page show up again.

Is is normal? and how to I avoid this?

Any advice is appreciated.

This is a UTF-8 formatted mail
-----------------------------------------------
James C.-C.Yu




--
Shawn