Update activemq to 5.9.0

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Update activemq to 5.9.0

Genc, Ömer

Hey,

 

can anyone give me some instructions on what has to be done for updating activemq to version 5.9.0 in Geronimo?

 

Thanks if anyone can point me in the right direction.

 

Cheers

Ömer

Reply | Threaded
Open this post in threaded view
|

Re: Update activemq to 5.9.0

frank.pientka
I think place activemq-core-5.7.0.jar  from http://mvnrepository.com/artifact/org.apache.activemq/activemq-core/5.7.0 under  repository\org\apache\activemq\activemq-core\5.7.0
and refernce it in your deploymentplan as dependency
because I can't find noa activemq-core-5.9.0.jar yet under https://repository.apache.org/content/repositories/snapshots/org/apache/activemq/activemq-core/
Frank


2014-02-13 12:57 GMT+01:00 Genc, Ömer <[hidden email]>:

Hey,

 

can anyone give me some instructions on what has to be done for updating activemq to version 5.9.0 in Geronimo?

 

Thanks if anyone can point me in the right direction.

 

Cheers

Ömer


Reply | Threaded
Open this post in threaded view
|

AW: Update activemq to 5.9.0

Genc, Ömer

Hey,

 

thanks i will give it a try.

Yes you are right, from version 5.8.0 activemq-core is splitted up into activemq-client-XXX.jar and activemq-broker-XXX.

 

Cheers,

 

 

Von: frank pientka [mailto:[hidden email]]
Gesendet: Mittwoch, 26. Februar 2014 18:26
An: [hidden email]
Betreff: Re: Update activemq to 5.9.0

 

I think place activemq-core-5.7.0.jar  from http://mvnrepository.com/artifact/org.apache.activemq/activemq-core/5.7.0 under  repository\org\apache\activemq\activemq-core\5.7.0

and refernce it in your deploymentplan as dependency

because I can't find noa activemq-core-5.9.0.jar yet under https://repository.apache.org/content/repositories/snapshots/org/apache/activemq/activemq-core/

Frank

 

2014-02-13 12:57 GMT+01:00 Genc, Ömer <[hidden email]>:

Hey,

 

can anyone give me some instructions on what has to be done for updating activemq to version 5.9.0 in Geronimo?

 

Thanks if anyone can point me in the right direction.

 

Cheers

Ömer