[jira] Closed: (GERONIMO-541) Upgrade ActiveMQ to 2.0 and use JDBC as default persistence option

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] Closed: (GERONIMO-541) Upgrade ActiveMQ to 2.0 and use JDBC as default persistence option

Development mailing list
     [ http://issues.apache.org/jira/browse/GERONIMO-541?page=all ]
     
David Jencks closed GERONIMO-541:
---------------------------------

    Resolution: Fixed

We have been well beyond activemq 2 for some time and our activemq config does use jdbc.

> Upgrade ActiveMQ to 2.0 and use JDBC as default persistence option
> ------------------------------------------------------------------
>
>          Key: GERONIMO-541
>          URL: http://issues.apache.org/jira/browse/GERONIMO-541
>      Project: Geronimo
>         Type: Improvement
>   Components: ActiveMQ
>     Versions: 1.0-M3
>     Reporter: Hiram Chirino
>     Assignee: Hiram Chirino
>      Fix For: 1.0-M4
>  Attachments: project.properties.diff
>


--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira